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Tables  

 
A table is made up of rows and columns of cells that you can fill with text and graphics. 
You can use tables to align numbers in columns and then sort and perform calculations 
on them. You can also use tables to arrange text and graphics, such as side-by-side in 
a newsletter. Tables in Word can be used to create calendars, sign-up sheets, and 
newsletters. 
 
 
There are two ways to create a table in Word  - using the Table menu on the Main 
Menu toolbar  

 

Table menu - gives you the tools to create and modify a table 
within a Word document 
 

 
or using the “Insert Table” icon on the Standard toolbar. 
 

Insert table icon  
 

 
 
    
Create a Simple Table 
Never created a table before? The process is as easy. In the Standard toolbar, click 
Insert Table. A grid will appear. Next, just highlight the number of columns and rows 
you want. For example, if you want a three-by-three table, highlight a segment of the 
grid that is three squares deep and three squares wide. The table is inserted at the 
cursor position in your document. 
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Another option is in the Table menu. Click Draw Table to display the Tables and 
Borders toolbar. You can then use either the Draw Table or Insert Tables options to 
create the basic table, and then spruce it up with all the various table features available. 
You might want to change the line style or thickness, modify the color of the border or 
background, apply an AutoFormat, or rearrange the data in ascending or descending 
order. 
 

 
 
 The advantage to drawing a table is that you can construct almost any kind of table you 
might need. Let's look at an example.  
 
    Open a blank Word document and choose Table, Draw Table from your menu. Now 
use the pencil pointer to draw a single rectangular table. Suppose that you need to 
create a small header for your table. Go to the left side of the table, drop down about a 
half-inch, and draw a line across the table's width.  
 

       
    
   Next, go to the top of the rectangle and draw a line down to the bottom line. You can 
also draw a vertical line from the bottom of the rectangle to the horizontal line you 
added.  
 
   Experimentation will demonstrate that you can very quickly produce a custom table 
using the drawing tool.  
 
   To quickly add a row at the end of a table, click the last cell of the last row, and then 
press the TAB key. 
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   To add a column to the right of the last column in a table, click just outside the 
rightmost column. On the Table menu, point to Insert, and then click Columns to the 
Right.  

   To erase a line or block of lines, click Eraser  and then drag over the line.  
 
    When you finish creating the table, click a cell and start typing or insert a graphic.  
 
Add Labels and Headings to your Table 
In some cases, simply entering a few columns of numbers or text is enough to convey 
your message, but generally you'll need to add at least a couple of items to help people 
reading the table know what the data means. Here are a few tips for making your data 
understandable. 
 

• Column headings appear at the top of each column of data. Make your column 
headings descriptive but short and if possible, use familiar phrases (such as Jan, 
Feb, Mar or Term 1, Term 2, Term 3). 

• Row labels are the text tags in the left column of the table. Not every table will 
need row labels; this will depend on the data you're showing. If you use row 
labels, be sure they also are descriptive enough that readers understand what 
the data represents but short enough that they don't take up too much valuable 
space in your table.  

 
Enter Information into the Table 
You've created a table, now you need to enter the data. Click in the top square (this is 
called a cell in table talk), type your information, and press the TAB key to move to the 
next cell. (See the next tip if you're baffled by why pressing ENTER doesn't work.) 
Remember that you don't have to type your data if you have it saved elsewhere—that's 
one of the great things about Office applications. If you've saved it somewhere else, 
select it, copy it, and paste it into your table. 
 
Keystrokes to Help You Move Around Your Table Freely 
Certain keys won't work the way you expect them to when you're working with tables. 
For example, pressing ENTER doesn't take you to the next column or row; instead, it 
adds a new blank line in the current cell. Here are the keystrokes you need to 
remember to move from cell to cell in your Word tables: 
 
To move Press 

To the next column (on the right) The TAB key 

To the previous column (on the left) SHIFT+TAB 

To the cell in the next row (one row down) The DOWN ARROW key 
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To the cell in the previous row (one row 
up) The UP ARROW key 

To the beginning of a cell entry HOME (or CTRL+LEFT 
ARROW) 

To the end of a cell entry END (or CTRL+RIGHT 
ARROW) 

 

Formatting Your Table 
To add a row to your table, simply continue to tab through each cell until you get to the 
last cell. Word  will automatically insert another row for you. You can also click inside a 
cell or select a row and go to the Table menu down to Insert Rows.  

To delete a row from your table, place your mouse pointer at the left side of the row 
and click to select it. It will appear highlighted in black. Once the row you want to delete 
is selected, go to the Table Menu and select Delete Rows. The row will disappear.  

To add a column to your table, place your mouse pointer in a column. Then go to the 
Table Menu and select Insert Columns. You will be able to add a column either to the 
left or to the right. 

To delete a column from your table, place your mouse pointer in a column. Go to the 
Table Menu and select Delete Column. The column will disappear.  

To format text within table cells, select the text first, go to the Format Menu and 
select Font. This will open a box where you can change the text style, color and size. 
You can also use the Format Toolbar located at the top of your screen to change text 
properties quickly and easily.  

To display the table toolbar, select the View Menu to Toolbars to Table toolbar. This 
toolbar is useful because it enables you to quickly add or delete cells from your table, 
change the border and fill of your cells, and even sort a list in alphabetical order.  

To change the size of your table cells, you can go to the border of a column, get your 
double-edged black arrow tool, and click and drag to resize. You may also select the 
table and go to the Table Menu down to Cell Height and Width.  

To fill your cells with color, select them and go to the Format Menu to Borders and 
Shading. This enables you to apply borders as well as color to your selected cells. You 
can also use the Table toolbar, which has a paint bucket tool that fills cells with color.  

To merge cells, select the cells you want to merge first. Then use the Table Menu to 
Merge Cells, or use the table toolbar.  

Tables & Spreadsheets                                            Judy Byers – 683-2715 – Online Learning Centre                             



 
                           - 5 - 

 
 
 
 
 
Put Tables Inside of Tables 
Depending on the types of tables you are creating, you might need to nest one table 
inside another. Sound complicated? It's really not—in fact, it's almost as easy as 
creating a standalone table. 
 
To create a nested table, click the cell in which you want to add the nested table. On the 
Standard toolbar click Insert Table icon. Then click in the grid to show the number of 
columns and rows you want in the new table. The table is added inside the current cell.  

 
Make Your Column Headings Vertical 
Suppose you have columns headings that just can't be shortened. You can turn the 
headings to run vertically on the page, which allows you to keep your columns narrow 
and still display the entire heading.  
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Here's how to do it:  

• Create your table as normal.  
• Select the row containing the column headings.  
• In the Format menu, click Text Direction. In the Text Direction dialog box, 

choose the example showing the format you want to use.  
• Click OK. The column headings are changed according to your selection. Now 

you can drag the column separators to make the columns smaller so the table 
takes up less space on your page.  
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Completely Delete a Table 
How many times have you selected a table and tried to delete it by pressing DELETE, 
only to find the data erased and the shell of the table sitting there? There's an easy way 
to get rid of a table you no longer need. Select the table, right-click, and click Cut. The 
table is whisked away to Clipboard land, where it will eventually get bumped off by other 
things.  
But if you want to do the delete by the book, select the table in the Table menu, point to 
Delete and click Table. That takes care of it, and you don't have to worry about it 
hogging your Clipboard space. 
 
Online Tutorial 

• Microsoft Word 2000 Tables - http://scs.unl.edu/services/selfhelp/WordTables.pdf 
•  
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Spreadsheets 
 
A spreadsheet is a table into which you can insert formulas to perform many kinds of 
mathematical calculations on the contents of the table. You can include a wide variety of 
information in a table document, including numbers, text, and the results of calculations. 

1. Open Excel.  
2. Choose a blank Workbook. (or a new workbook may already appear on the 

screen)  
3. Save the file.  
4. Plan what is needed before you begin (make a rough layout in pencil and paper) 
5. To create a spreadsheet you must first select a cell as the start point from which 

you will enter data. To do click in the cell in you wish to enter data. The cell will 
now have a blackborder indicating that it is ready for data 

6. Enter the appropriate labels.  
7. Format column width, row height, and cell display properties (under the Format 

menu)  
8. Enter the appropriate formulas.  
9. Enter real data once the spreadsheet is formatted correctly. It is best to enter 

sample data while formatting and add real data later.  
10. Save regularly throughout creating a spreadsheet.  

Tips 

Column widths  - should all your columns be the same size? Not necessarily. But 
when you start designing your spreadsheet, that will be the case - they will all be the 
same. When thinking about what size each column should be focus on the size of the 
data you will be entering - not the size of the heading. Columns that will contain dates 
only need to be wide enough to fit in the widest date, while columns for comments may 
need to be quite large. Use your best judgement and remember that you can always 
adjust the cell format to wrap long text if necessary.  
 
Print Preview is your friend  
Print preview can hide a lot of faults. If you're planning on printing out your spreadsheet 
rather than just emailing them or viewing them on screen, you need to familiarize 
yourself with this feature.  
 
Colours are great for emphasis  
Coloured Backgrounds work well with borders to distinguish headings from data, 
different types of sub-totals and totals, months, etc. Using a combination of a lime green 
background for headings with purple writing and eye popping red backgrounds for your 
data may not be the best combination.  
Generally, if you are going to make use of any dark colours, they should only be used 
for headings and you should always use a pale colour for text on dark colours - white 
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and pale grey are good for this purpose.  Any colour used as a background for your 
data should preferably be a pale shade.  
Use common sense when choosing your colour palette. 
 
Creating A Graph  
1. Select the data to be made into a chard by highlighting it.  
2. Choose Insert from the menu bar and select Chart from the menu.  
3. A Chart Wizard window will now appear and will go through four steps for creating a 
graph. These involve: selecting the type of chart, selecting the data and the series, chart 
options such as titles and where you would like the chart to be inserted, either as a new 
sheet or into the current one. Press Next after each step.  
4. Your graph will now be displayed on screen 
 
Online Tutorials 

• Excel Viewlets and Guides - 
http://www.sabine.k12.la.us/training/Excel%202000.htm 

• Microsoft Excel Modules - http://www.internet4classrooms.com/on-line_excel.htm 
• Excel 2000 Basics - http://scs.unl.edu/services/selfhelp/ExcelBasics.pdf 
• Excel 2000 Charts and Graphs - 

http://scs.unl.edu/services/selfhelp/ExcelGraphs.pdf 
 

Excel Activities for Students 
• To Excel is Elementary: ABC's to Excel - 

http://www.forsyth.k12.ga.us/kadkins/abc.htm 
• Conduct a survey and record the results in Excel creating a graph – i.e. Favorite 

Flavors of Ice Cream - http://208.183.128.8/mathnet/excel.html 
• Sample Student Spreadsheet Activities - Simple spreadsheet activities that do 

not require formulas - http://classroom.jc-schools.net/mather/excelsample.html 
• Travel Planner – A Middle Years project in which students plan a vacation 

staying within a budget - http://208.183.128.8/mather/travelplanner.htm 
• Group Graphing - http://www.fi.edu/qa98/me5/me5.html 
• It's in the (Chocolate) Chips - http://www.microsoft.com/education/chocchip.aspx 
• Candy is Dandy - http://www.microsoft.com/education/candy.aspx 
• How Much Water Does Your Family Use - 

http://www.microsoft.com/education/WaterUse.aspx 
• Create a Comparison Graph in Microsoft Excel - 

http://www.microsoft.com/Education/Comparisonchart.aspx 
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